Back to overview
Downtime
Initial deployment of healthchecks is ongoing
Jun 19, 2024 at 9:47pm UTC
Resolved
Jun 19, 2024 at 10:06pm UTC
All should be working now
Affected services
Created
Jun 19, 2024 at 9:47pm UTC
Description check
Affected services